blog.bartlweb - a technologist's external brain

Default-Gateway verschwindet aus den Netzwerkeinstellungen

Vermutlich auf Grund eines Updates hat sich in die Netzwerkkonfiguration von Windows 7 bzw. Windows Server 2008 ein "kleiner" Fehler eingeschlichen. Dabei merkt sich Windows die Einstellung für das Default-Gateway nur bis zum nächsten Neustart. Ein weiteres Symptom ist, dass bei Aktivierung von DHCP plötzlich das vorher mit der fixen IP-Adresse definierte Gatway im Einstellungsdialog angezeigt wird.

Der Fehler lässt sich über einen Eingriff in die Registry beheben.

  • Registry-Editor als Administrator öffnen: Start -> Ausführen -> regedit
  • Wechseln Sie in den folgenden Ordner: HKLM/System/CurrentControlSet/Services/Tcpip/Parameters/Interfaces/
  • Suchen Sie den richtigen Ordner für Ihre Netzwerkkarte. Diesen sollten Sie leicht anhand des Schlüssels IPAddress identifizieren können.
  • Bearbeiten Sie den Wert für den Schlüssel DefaultGateway und löschen Sie die leeren Zeilen am Anfang. Wenn Sie auf Nummer sicher gehen wollen, löschen Sie den gesamten Inhalt des Schlüssels, starten Windows neu und setzen dann das Gateway über die Systemsteuerung.

 

Dieser Artikel hat Dir deinen Tag gerettet?

... und mühevolles Probieren, Recherchieren und damit Stunden an Zeit gespart? Oder einfach nur Dein Problem gelöst?

Dann würde ich mich freuen, wenn Du meine Zeit für die Erstellung dieses Blogartikels mit einer kleinen Anerkennung honorierst:

Zahlung mit PayPal oder Kreditkarte.

Hinweis zur Verwendung

Die Übermittlung einer Zahlung ist eine persönliche Anerkennung Ihrerseits an den Entwickler (Christian Bartl, Privatperson). Eine Zahlung ist nicht zweckgebunden und es ist keine Gegenleistung zu erwarten. Bitte beachten Sie, dass für eine übermittelte Zahlung keine Quittung ausgestellt werden kann.

Über den Autor

Christian Bartl

Christian Bartl Projektmanagement & Konzeption für Online und Mobile

Als Technologie-Enthusiast und begeisterter Programmierer entwickle ich in meiner Freizeit Websites, Software und IT-Lösungen, die mir selbst und anderen den Alltag vereinfachen.

mehr auf bartl.me

Kommentare

  1. Hat bei mir leider nicht geklappt. Nach dem Löschen und neustarten sowie Einstellungen neu vornehmen, selbes Problem wie vorher.

    kommentieren

Kommentar schreiben

Der hier angegebene Name wird gemeinsam mit deinem Kommentar auf der Website veröffentlicht.

Deine E-Mail-Adresse wird zur einmaligen Benachrichtigung bei Veröffentlichung des Kommentars genutzt.

Benachrichtigung per E-Mail über Antworten auf meinen Kommentar erhalten.

Bitte tippe die Zahlenkombination "2247" ein, nur dann kann ich deinen Kommentar entgegennehmen.

Bitte fülle dieses Feld nicht aus, nur dann kann ich deinen Kommentar entgegennehmen.